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Lesson 1: PowerPoint 2010 for Presentations 

Purpose 

PowerPoint is a powerful tool to create professional looking presentations and slide shows. It is 

also a creative and efficient way to present posters. Today we’ll talk about using PowerPoint to 

create presentations. 

Today you will create a first draft of the presentation for your term project. Divide yourselves 

into pairs. Each pair should have one person who attended previous PowerPoint presentations. 

The person with LESS experience with PowerPoint should be the one running the program. 

Prerequisite 

No prerequisites are required to start this lesson. 

Part 1: View Examples 

Look at a few examples of PowerPoint presentations. These are on the BarchardsLab cluster 

server, under Project Examples. Open the folder called Example Presentations. Open one or 

two of these presentations. For each, click through the presentation, to get a sense of what 

your presentation is going to look like when it is done. 

Part 2: Tips for Creating a Spoken Presentation in PowerPoint 

1. Your presentation will have many slides, perhaps 10–30 slides. 

2. Your first slide must be a title page, with the name of your presentation, and all author 

names. Use the correct publication names for each author. 

3. Every slide must have a title. The title might be the same for several slides in a row. 

4. Use point form. Probably the only time you will need a full sentence is when defining 

your constructs, during the Introduction. 

5. If there is something that you will have difficulty remembering and you think it is really 

important to say, put it on a slide. Do not refer to a piece of paper to help you 

remember it. By putting it on a slide, this will help you maintain your interaction with 

the audience–you will only be looking at your audience and the slides that your 

audience is looking at. 

6. The purpose of the slides is to help the audience keep track of where you are in your 

presentation, to help you illustrate the point you are trying to make, and to provide you 

with memory aids to help you remember where you are. You should NOT read your 

slides word for word. 

7. For most slides, the slide should be blank. The ideal slide will have been 10 and 20 

words on it. 



8. Do not put your references on a slide. 

9. You do NOT need to put everything into your presentation. You probably will NOT be 

able to say your entire project during the time limit. Include the most important and 

most interesting material and skip the rest. 

Part 3: Create Rough Draft Presentation of Current Term Project 

1. Open Microsoft PowerPoint. Click on the Start button, then proceed to Programs, then 

from there highlight Microsoft Office or it could be labeled as Microsoft Products, and 

finally drag your mouse and click on Microsoft Office PowerPoint. 

2. When the PowerPoint program has opened, a new slide will appear. This should be the 

Title Slide. Click on where it says to “click to add title” and type the title of your poster. 

On the bottom, labeled “subtitle”, type in the names of your poster team members. 

3. After making the title page of your presentation, add a new slide where you can begin to 

place the contents of your paper. In order to add a new slide, click on the Home tab. 

Under the Slides section, click on New Slide. 

4. A drop-down menu will appear. You should see the different types of slide layouts 

available. To replace the Title Slide layout, click on a different slide layout. (You can also 

choose a different slide layout by clicking on the picture of the slide. Click on Title Slide. 

5. On the second slide, you will begin to add the content of your project. Begin with the 

introduction. Type the word Introduction on the title section of your slide. On the text 

space provided (subtitle), type words or phrases that summarizes the contents of your 

introduction. For the introduction, it is important that you create a list of important 

points, because we will animate that list later. 

6. Outline the rest of your project on other slides. You will need one or more new slides for 

Method, Results, and Conclusions. 

7. Add and choose a slide design. Click on the Design tab. Select a theme you wish to 

apply. To the right of the designs click “colors” which gives you a drop-down menu, you 

can choose specific colors that will apply to all of your slides. Make sure it is appropriate 

for your slide contents and layouts. 

8. Next you will animate the list in your introduction, so that one point shows up at a time. 

To create animation, click on the Animations tab, and in the Animations section, click 

Custom Animation. Click on the word or phrase you wish to animate. Then on the 

custom animation box to the right, click on Add Effect. From the drop-down menu, place 

your cursor on Entrance, and then choose the type of effect you want (Blinds, Box, etc.). 

If you choose to remove the effect or change it, simply click on the word or phrase in 

the custom animation box and then click on remove. Continue to choose and click 



different words or phrases on your slide to animate. The custom animation will show a 

list in the order of when the words and phrases will appear in your slide show. 

9. To see what your final presentation looks like, watch the slide show. Click on the Slide 

Show button at the bottom of the page. If you see anything in the Slide Show that you 

do not like, change it. 

10. If you have time, try to create a rough draft of your entire presentation. You will need to 

change it later, once you have had more feedback on your poster, but it will be easy for 

you to make those changes later. 



Lesson 2: PowerPoint 2010 for Posters 

Purpose 

After completing and polishing your poster, you need a way to creatively and effectively display 

it–whether in an academic setting or at a conference. One way to do this is to print out your 

formatted paper and paste it on sheets of colored construction paper. While this is a perfectly 

acceptable method, creating a large poster in PowerPoint is a more professional (and 

increasingly more common) way to present your research. Compare your poster to other 

posters around the lab. 

Prerequisites 

You should have successfully completed Lesson 1: PowerPoint for Presentations, before 

attempting this lesson. 

Part 1: Layout 

1. Open Microsoft PowerPoint. 

2. Choose a blank layout slide design. 

3. All poster content should fit on one slide. The final poster should be 4 feet wide by 3 

feet tall; this gives you enough room to stand beside it at a conference. These 

dimensions include the poster content and the margins. Go to the Design Tab and on 

the left side, click Page Setup. Under Width, type in 46 inches. Under Height, type in 34 

inches. Click OK. Note: the margins in PowerPoint are set automatically, and they are 

NOT exactly one inch. However, setting the width and height to 46 and 34 will ensure 

that your image successfully prints. 

4. There must be a minimum of ½ inch margin on every side. If not, when you print it, your 

writing will be cut off. This will be a very expensive mistake at the time. 

5. Usually, the poster will be divided into three sections. To do this, insert a table with 

three columns. Go to the Insert tab. In the tables section, click Table. A drop-down 

menu will appear. Click Insert Table. Under number of columns, type in 3. Under 

number of rows, type in 1. Click Ok. To enlarge the table, click and drag on the dots 

surrounding the table. 

6. Use a larger size font, like 48 point. Right click and a font box will appear. Under size, 

type 48. 

7. In these columns, add the Introduction, Methods, results, and Conclusion section of 

your poster. 



8. Insert a text box above your table. Go to the Insert tab and click on Text Box. Position 

your mouse on the top left-hand corner, click and drag the box across to the right-hand 

corner. 

9. Right click text box and choose edit text. Type the title of your poster, name of the 

institution, and the names of your group members in this text box. You can also add 

small graphics, or the logo of the school at the top as well. Logo: use google search 

(images) for UNLV logo or copy and paste from previous posters. 

10. To change the borders of the table double click on the Table. A new tab will appear: 

Table Tools/Design and Layout. In the Tables Styles section click on the Borders icon. 

Here you can choose where you want your Border. Under the Draw Borders section, you 

can choose different colors, styles, and choose the width you’d like. 

11. To add a background to your entire poster, click on the Design tab. Go to background 

styles, here you can choose a theme or specific color. 

Part 2: Content 

This is a fairly subjective process. Most students just eyeball it and add spaces or 

increase/decrease font size as needed. Also, some prefer to keep the section titles part of the 

text, while others like to add a separate text box/colored box in between the sections 

themselves. By now, you’ve learned to do enough creative things in PowerPoint to be able to 

decide which would suit your poster better. 



Lesson 3: Inserting Tables into PowerPoint 2010 

Purpose 

In this lesson you will learn how to insert tables into PowerPoint. Furthermore, we will show 

you several techniques on making an appealing presentation. These techniques include the 

following: creating your own template, using autoshapes, inserting a Sound clip, and creating a 

transparent background. 

Prerequisites 

You should have successfully completed Lesson 1: PowerPoint for Presentations, before 

attempting this lesson. 

Part 1: Creating a Word Table 

1. Open Microsoft Word 

2. Create a table that looks like the one below 

Table 1 

Correlations with Hand-Scoring 

POES method Correlation 

All-sum .92 

Highest 4 .91 

334 .82 

3345 .78 

p < .05. 

3. Note that I have done something very strange with this table. I made the title and the 

table notes a PART of the table. This is essential or else the table will end up as being 

two separate units when you paste it into PowerPoint. To make the title and table notes 

a PART of the table: 

a. Insert extra rows at the top and bottom of the table 

b. In those rows, merge the cells together, so that they extend the entire width of 

the table. 

c. Move the title and table notes into those rows 

4. Format the table so it complies with APA standards. 

a. Mostly, this will entail changing the borders around the table itself so that no 

vertical lines or horizontal lines are visible (Word grays the lines out, instead of 

completely erasing them–thus the example table looks odd). 



b. Then put borders on the topmost line, the bottommost line, and the line under 

the headers. 

c. Center the correlations. 

d. If the columns are two wide for the content, adjust column width. 

e. Make sure your table is single spaced. 

Part 2: Copying the Table from Word to PowerPoint 

1. Open the Word document that contains the table you want to copy. 

2. Select the table by highlighting it. Make sure you have selected the ENTIRE table, 

including the title and the table notes. 

3. Press “CRTL + C” to copy the table to the clipboard. 

4. Open PowerPoint. 

5. Right click. Under the Paste options, select “Keep Source Formatting (K).” This is the 

secret to a good picture of your table. 

Part 3: Formatting the Table 

To resize the table 

1. Hold the Shift key and resize the table by using the diagonal double arrows that appear 

when you mouse over a corner. 

a. Holding the Shift key will allow you to resize the table while maintaining the 

desired proportions. In particular, the font will increase in size as the table 

increases in size. 

b. As you resize the table, keep an eye on the font size at the top of the Home tab. 

You will probably want to stop when the font size matches the font size of the 

surrounding text. 

2. Bring the table to the front, to make it easier to select 

a. Select the table 

b. Select Design, under Table Tools 

c. Click Bring Forward 

3. Now move the table to where you want it. 

a. Click on the table to select it 

b. Make sure that your cursor is a four headed arrow 



c. Drag the table to where you want it 

  



Lesson 4: Jazzing up your slides in PowerPoint 2010 

Part 1: Creating your own template 

1. If you want to create a presentation with a unique appearance, start with a blank 

presentation. To open the blank presentation, click New from the dropdown menu 

when you click the Microsoft icon in the upper left-hand corner. 

2. Click on the View tab and choose Slide Master. The blank presentation will already have 

a title box and a bullet text box. First, we will change the type font to Arial and the style 

to Italics in the Title box. Double click on any word in the title box and a small font 

editing box will appear. In the font box select Arial and change the style to Italics. 

3. Change the text box to straight Arial using the same process. 

4. Now let's create a new color scheme, add different bullets, and add a graphic as a 

background. Under the Slide Master tab, click Background Styles/Format Background. A 

box will appear. Choose a color to match your mood. 

5. Now click on the Drawing Tools/Format tab to change the Text and lines to white and 

change the Title to a bright yellow. Leave the remaining elements as they are. To change 

the colors, click on the box you want to edit, and go to the text fill to change text and 

shape outline to change the color of the lines. 

6. Now let's give the background a little more pizzazz. Go back to the slide master tab, click 

Background Styles/Format Background. Under Fill, click Gradient fill. 

7. Under Present Colors, select any combination of colors. Under Type, select Rectangular, 

and under Direction choose the left-hand bottom version. 

8. Add a picture by clicking on the Insert tab/Illustrations/picture, locating the picture, and 

adding it. Note: you may alter the background colors by adding a graphic, so do so 

carefully. 

9. If you don't want to enter a picture, perhaps you want to add a shape from the 

Illustrations section under the Insert tab. 

Part 2: Using autoshapes 

1. To add special shapes like lightning bolts and smiley faces go to the Insert tab. In the 

Illustrations section, click on shapes. This will open a drop-down menu where you can 

choose different shapes. 

2. Move the mouse cursor to your slide, click and drag to form the shape you chose. Click 

on the corners to adjust the size, or click in the middle to move it to a new location. 

Part 3: Inserting a Sound clip 



1. Go to the Insert tab. There will be a Media Clips section where you can choose Movies 

or Sounds. Click on Sounds / Sound from File. Use the file sttng.mid found in 

BarchardsLab / Lab Meetings and Training / Workshops on PowerPoint / sttng.mid 

2. PowerPoint will prompt you to decide how your movie should play i.e., automatically or 

only when you click on it. 

3. The sound will appear on the slide as a speaker. To reposition the speaker, click and 

drag it to a new position. 

You can click to start/stop the sound file. 

Part 4: Creating a transparent background 

To make your slides or poster unique, you can use pictures. Pictures can be overpowering and 

can use a lot of ink. Therefore, in this section you will learn how to use a transparent picture as 

a background. 

1. Open a new blank PowerPoint presentation 

2. Go to the Insert tab and click on picture. Then navigate to your picture and click Insert. 

3. Right click and go to Format Picture. 

4. Under Format Picture, click on the drop-down menu labeled Picture Color and look for 

Recolor. In the Presets menu, select Washout. Click close. You now have a transparent 

picture. 

5. Right click on the picture and select Save as Picture. Navigate to your desired location, 

give your file an appropriate name, and click Save. 

6. Open your real presentation. 

7. Click on the Design tab, and in the Background section click on the Background 

styles/format background. 

8. Under the fill tab, select Picture or Texture Fill. 

9. Then, where it says Insert From, click on File. 

10. Navigate to your picture, select it, and click on Insert. 

11. If you want this as the background for ONE slide, click Close. If you want this as the 

background for ALL slides, click Apply to All. 

12. Save your presentation. 

  



Lesson 5: Adding narration to your slides 

Purpose 

This lesson will teach you to add narrated video to your slides. In addition, you will learn how to 

record your presentation so it can be played when you are not physically able to present it 

yourself. There are many ways to do this, the way below works on both Mac and PC. 

Prerequisites 

You should have successfully completed Lesson 1: PowerPoint for Presentations, before 

attempting this lesson. 

Part 1: Recording Video and Audio files to include on a presentation. 

Adding video to your slides. 

1. In the Ribbon, click on Insert. 

2. On the insert ribbon, click on Video. 

a. Click on “Video on my PC”. 

b. On your computer, navigate to the video file you wish to add to your 

presentation and click insert. 

i. Next, resize the inserted video by clicking on one of the white circles 

along the edge of the video image and dragging inwards or outwards. 

ii. Finally, so that the video doesn’t block any important content, relocate 

the video to an appropriate place on your slide by clicking on the center 

of the video and dragging it where you want it. 

Setting your video or audio to play automatically 

1. At the top of the ribbon, under Video Tools, click Playback. 

2. On the Playback tab, under video options there is a dropdown box next to “Start:”, by 

default it will say “In Click Sequence”. 

3. Click on the dropdown box and select “Automatically”. 

4. Now when you view the slide in Slideshow the video will play automatically. 

Recording your slides with narration 

1. So that the presentation can play automatically, it is time to record the presentation 

itself. 

2. To do this, you’ll use the record slideshow function located under the Slide Show tab 

within the ribbon. 



3. There are at least two ways to record your slide show. The first involves adding video 

files to each slide that narrate the content, setting them to play automatically and then 

using the record slideshow to package the entire presentation into one automatic show. 

4. The second method involves actively recording the presentation using the record 

slideshow function. Because the second method is only available to PC users, it is 

described below in the additional resources. You are welcome to use either method for 

your projects. 

5. This section of the workshop will cover how to use record slideshow to record a 

presentation that includes automatically playing videos added to each slide. 

6. After having added a video to each slide and after having set each video to play 

automatically, click on the Slide Show tab in the ribbon. 

7. Next, in the setup section, click the record slide show button. 

8. On this screen you’ll see a big red record button in the upper left-hand corner. 

9. Before beginning, ensure that your microphone is off (the microphone symbol in the 

bottom right should be slashed through). 

10. Click the red button and a 3 second countdown will begin. 

11. Afterward the video will begin automatically. When the video is over, you can either 

click the square in the upper left-hand corner to stop the slide’s recording, or you can 

click the arrow within the circle to the right to continue onto the next slide. 

12. After you have recorded each slide, click the x in the top right-hand corner to close the 

slide record screen. 

13. Finally, begin the slideshow (by clicking on the slide show tab and clicking on from 

beginning). Your entire slideshow presentation should play automatically. 
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